<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-15"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-15", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.elberton.com/sports/golf-devils-take-all-comers" />
<meta name="description" content="The Golf Devils defeated region opponents Oglethorpe and Putnam counties in match play and won their 2nd Annual Blue Devil Shootout in Week 2 at Lake Richard B." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_elbertonsidebar3"] = googletag.defineSlot("//116205717/CNI-Elbertonsidebar3", [300, 250], "js-dfp-tag-cni_elbertonsidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_elbertonsidebar200x"] = googletag.defineSlot("//116205717/CNI-Elbertonsidebar2", [300, 250], "js-dfp-tag-cni_elbertonsidebar200x")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_elbertonsidebar1"] = googletag.defineSlot("//116205717/CNI-Elbertonsidebar1", [300, 250], "js-dfp-tag-cni_elbertonsidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_elbertonmarketplace2"] = googletag.defineSlot("//116205717/CNI-Elbertonmarketplace2", [300, 250], "js-dfp-tag-cni_elbertonmarketplace2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_elbertonpromo"] = googletag.defineSlot("//116205717/CNI-Elbertonpromo", [300, 250], "js-dfp-tag-cni_elbertonpromo")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_elbertonfooter"] = googletag.defineSlot("//116205717/CNI-Elbertonfooter", [728, 90], "js-dfp-tag-cni_elbertonfooter")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_elbertonmidhome2"] = googletag.defineSlot("//116205717/CNI-Elbertonmidhome2", [300, 250], "js-dfp-tag-cni_elbertonmidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_elbertonmidhome"] = googletag.defineSlot("//116205717/CNI-Elbertonmidhome", [300, 250], "js-dfp-tag-cni_elbertonmidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_elbertonleaderboard"] = googletag.defineSlot("//116205717/CNI-Elbertonleaderboard", [728, 90], "js-dfp-tag-cni_elbertonleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/elberton.etypegoogle7.com/files/elbertonfavicon_0.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.elberton.com/sports/golf-devils-take-all-comers" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Golf Devils take on all comers  | The Elberton Star, Elberton, Georgia</title>
<link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.base.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.theme.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/css/etype.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/modules/etype_login_cni/css/etype_login_cni.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/node_modules/bulma-0.7.5/css/bulma.min.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/base.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/regions.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/typography.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/navigation.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/helpers.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/views.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/blocks.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/content.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/flexslider.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/ads.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/sites.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/themes/custom/tiemposcni/site.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabs.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?q6q7ec" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?q6q7ec" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/modules/custom/etype/js/ada_compliance.js?v=8.8.3"></script>


</head>
<body class="path-node page-node-type-article elberton">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">March 5, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-content836ab654-93c9-4728-bcb4-192e0ad56114">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://elberton.newsbank.com/">Extended Search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/elberton.etypegoogle7.com/files/logo.png" alt="The Elberton Star, Elberton, Georgia Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-paddingless is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=fantastisq&amp;Pub=3192&amp;PType=ElbRT319231MBRTI" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213169&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3192" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Elberton%20StarID580/default.aspx?PubID=3192" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="https://etypeservices.com/Elberton%20StarID580/" class="navbar-item">E-Edition</a>
                                                                                                        <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/death-notices" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Death Notices</a>
                                                                    <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersHartwell/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                        <a href="https://nearme.elberton.com/" class="navbar-item">Marketplace</a>
                                            
                                                                    <a href="http://www.etypeservices.com/Elberton%20StarID580/default.aspx?PubID=3192" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/elberton.etypegoogle7.com/files/logo.png" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="https://etypeservices.com/Elberton%20StarID580/" class="navbar-item">E-Edition</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                            <a href="/death-notices" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Death Notices</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersHartwell/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://nearme.elberton.com/" class="navbar-item">Marketplace</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="http://www.etypeservices.com/Elberton%20StarID580/default.aspx?PubID=3192" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/ElbertonStar/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div id="block-dfptagcnielbertonleaderboard" class="block block-dfp block-dfp-adc1005235-4480-4b68-a024-2dc64746d614">
  
    
      <div id="js-dfp-tag-cni_elbertonleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_elbertonleaderboard');
        });
    </script>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>
                <div class="region region-content column">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Golf Devils take on all comers </span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="2714" role="article" about="/sports/golf-devils-take-all-comers" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full sports">
  
      <span property="schema:name" content="Golf Devils take on all comers " class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/user/78" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/78" lang="" about="/user/78" typeof="schema:Person" property="schema:name" datatype="">Cary Best</a></span>
 on Wednesday, March 4, 2020
          <span property="schema:dateCreated" content="2020-03-04T15:07:09+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                  
                                      <div class="image-container">  <img property="schema:image" src="/sites/elberton.etypegoogle7.com/files/styles/flexslider_full/public/2020-03/OC-PC_Thornton-Yeargin_022520_CB.jpg?itok=2tDnfsBu" width="800" height="500" alt="Blue Devil senior golfers Nathan Thornton (left) and Evan Yeargin led Elbert County’s team victory in the 2nd Annual Blue Devil Shootout Feb. 29 at Lake Richard B. Russell State Park’s Arrowhead Pointe Golf Course in Elberton. (Photo by Cary Best)" typeof="foaf:Image" class="image-style-flexslider-full" />


</div>
                    <div class="field">The Golf Devils defeated region opponents Oglethorpe and Putnam counties in match play and won their 2nd Annual Blue Devil Shootout in Week 2 at Lake Richard B. Russell State Park’s Arrowhead Pointe…</div>
          <div class="premium_message is-sans-serif"><p>Premium Content is available to subscribers only. Please login&nbsp;<strong><a href="https://www.elberton.com/etype-login">here</a></strong>&nbsp;to access&nbsp;content or go<strong>&nbsp;<a href="http://www.etypeservices.com/Elberton%20StarID580/default.aspx?PubID=3192">here</a></strong>&nbsp;to purchase a subscription.</p>
</div>
        
            </div>

</article>

  </div>
<div id="block-dfptagcnielbertonmidhome" class="block block-dfp block-dfp-ad836e2923-738c-4900-9217-2f19d00c1db5">
  
    
      <div id="js-dfp-tag-cni_elbertonmidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_elbertonmidhome');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnielbertonmidhome2" class="block block-dfp block-dfp-adf1ebb387-f43d-4655-bad0-16747afd4c8b">
  
    
      <div id="js-dfp-tag-cni_elbertonmidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_elbertonmidhome2');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnielbertonfooter" class="block block-dfp block-dfp-adaf8b84a6-1f89-45c0-96c5-60a36df5c386">
  
    
      <div id="js-dfp-tag-cni_elbertonfooter">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_elbertonfooter');
        });
    </script>
</div>

  </div>

  </div>

      
                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcnielbertonpromo" class="block block-dfp block-dfp-ad01719e3a-9c3a-4249-b9af-67fcdfabd2d2">
  
    
      <div id="js-dfp-tag-cni_elbertonpromo">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_elbertonpromo');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnielbertonmarketplace2" class="block block-dfp block-dfp-adc99f310e-8a26-4c37-a159-0b4d0ce2f138">
  
    
      <div id="js-dfp-tag-cni_elbertonmarketplace2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_elbertonmarketplace2');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnielbertonsidebar1" class="block block-dfp block-dfp-ad4751beaa-24d8-4937-bc83-7e1c72996ee8">
  
    
      <div id="js-dfp-tag-cni_elbertonsidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_elbertonsidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div><a href="https://etypeservices.com/Elberton%20StarID580/" target="_blank" aria-label="The Elberton Star, Elberton, Georgia e-Edition"><img src="https://etypeservices.com/LandingPageImages/Elberton%20Star/currentpg1.jpg" alt="The Elberton Star, Elberton, Georgia e-Edition"></a></div>
<p><a href="https://etypeservices.com/Elberton%20StarID580/" target="_blank" aria-label="The Elberton Star, Elberton, Georgia e-Edition">Read The Elberton Star, Elberton, Georgia</a></p>

  </div>
<div id="block-dfptagcnielbertonsidebar2" class="block block-dfp block-dfp-ad3745880c-a8c6-4705-bed1-cc688f77ed27">
  
    
      <div id="js-dfp-tag-cni_elbertonsidebar200x">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_elbertonsidebar200x');
        });
    </script>
</div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=113872" frameborder="0" scrolling="no" title="Weather Widget"></iframe>
  </div>
<div id="block-dfptagcnielbertonsidebar3" class="block block-dfp block-dfp-adbea35ed1-4210-4ec4-a97f-e9227a413b56">
  
    
      <div id="js-dfp-tag-cni_elbertonsidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_elbertonsidebar3');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/local/humble-beginnings" hreflang="en">Humble Beginnings </a></li><li><a href="/local/berryman-historic-qualifier" hreflang="en">Berryman is historic qualifier</a></li><li><a href="/march-4th-edition-elberton-star-available-now" hreflang="en">The March 4th edition of The Elberton Star is available now!</a></li></ul></div><br /><div class="item-list"><h3>All time:</h3><ul><li><a href="/sports/rookie-hardman-selected-nfl-pro-bowl" hreflang="en">Rookie Hardman selected for NFL Pro Bowl </a></li><li><a href="/mecole-coming-town" hreflang="en">Mecole coming to town</a></li><li><a href="/local/autopsy-be-performed-body-found-sunday" hreflang="en">Autopsy to be performed on body found Sunday</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/local/berryman-historic-qualifier" hreflang="en">Berryman is historic qualifier</a></li><li><a href="/regional/snakes-woods-look-dont-touch" hreflang="en">Snakes in the woods: Look, but don&#039;t touch</a></li><li><a href="/jan-15-edition-elberton-star-available-now" hreflang="en">The Jan. 15 edition of The Elberton Star is available now! </a></li></ul></div><br />
  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>The Elberton Star</strong></p>

<p><strong>Mailing Address:</strong><br />
P.O. Box 280<br />
Elberton, GA  30635</p>

<p><strong>Phone:</strong> 706-283-8500<br /><strong>Fax:</strong> 706-283-9700</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;The Elberton Star, Elberton, Georgia</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://nearme.elberton.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/2714","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-15","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"2714"},"url":"\/core\/modules\/statistics\/statistics.php"},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.8.3"></script>
<script src="/core/misc/drupal.js?v=8.8.3"></script>
<script src="/core/misc/drupal.init.js?v=8.8.3"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.8.3"></script>
<script src="/libraries/js.cookie.js?v=2.2.0"></script>
<script src="/modules/custom/etype/modules/etype_login_cni/js/etype_login_cni_page.js?v=8.8.3"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.8.3"></script>
<script src="/themes/custom/tiempos/js/theme.js?v=8.8.3"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/core/modules/statistics/statistics.js?v=8.8.3"></script>
<script src="/themes/custom/tiempos/js/article.js?v=8.8.3"></script>

<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.liondigitalserving.com/Scripts/infinity.js.aspx?guid=5f42ad44-8ae3-4caa-a45d-1a3ca4c99bfd";s.id="infinity";s.setAttribute("data-guid","5f42ad44-8ae3-4caa-a45d-1a3ca4c99bfd");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>
</body>
</html>
