<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-15"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-15", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.elberton.com/newsletter/last-chance-12-year-subscription-elberton-star" />
<meta name="description" content="Last chance!

1/2 Off The Elberton Star newspaper subscription for a year (print + online for our local residents in Elbert Co.)." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_elbertonsidebarnetwork2"] = googletag.defineSlot("//116205717/CNI-Elbertonsidebarnetwork2", [300, 250], "js-dfp-tag-cni_elbertonsidebarnetwork2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_elbertonsidebar3"] = googletag.defineSlot("//116205717/CNI-Elbertonsidebar3", [300, 250], "js-dfp-tag-cni_elbertonsidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_elbertonsidebarnetwork1"] = googletag.defineSlot("//116205717/CNI-Elbertonsidebarnetwork1", [300, 250], "js-dfp-tag-cni_elbertonsidebarnetwork1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_elbertonsidebar200x"] = googletag.defineSlot("//116205717/CNI-Elbertonsidebar2", [300, 250], "js-dfp-tag-cni_elbertonsidebar200x")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_elbertonsidebar1"] = googletag.defineSlot("//116205717/CNI-Elbertonsidebar1", [300, 250], "js-dfp-tag-cni_elbertonsidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_elbertonmarketplace2"] = googletag.defineSlot("//116205717/CNI-Elbertonmarketplace2", [300, 250], "js-dfp-tag-cni_elbertonmarketplace2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_elbertonpromo"] = googletag.defineSlot("//116205717/CNI-Elbertonpromo", [300, 250], "js-dfp-tag-cni_elbertonpromo")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_elbertonfooter"] = googletag.defineSlot("//116205717/CNI-Elbertonfooter", [728, 90], "js-dfp-tag-cni_elbertonfooter")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_elbertonmidhome2"] = googletag.defineSlot("//116205717/CNI-Elbertonmidhome2", [300, 250], "js-dfp-tag-cni_elbertonmidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_elbertonmidhome"] = googletag.defineSlot("//116205717/CNI-Elbertonmidhome", [300, 250], "js-dfp-tag-cni_elbertonmidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_elbertonleaderboard"] = googletag.defineSlot("//116205717/CNI-Elbertonleaderboard", [728, 90], "js-dfp-tag-cni_elbertonleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/elberton.etypegoogle7.com/files/elbertonfavicon_0.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.elberton.com/newsletter/last-chance-12-year-subscription-elberton-star" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Last Chance!  1/2 off a Year Subscription to the Elberton Star | The Elberton Star, Elberton, Georgia</title>
<link rel="stylesheet" media="all" href="/sites/elberton.etypegoogle7.com/files/css/css__4mJWn3VlDWRtAg_3sf1I9KSxaIhhh5EPyUtNCmLew0.css" />
<link rel="stylesheet" media="all" href="/sites/elberton.etypegoogle7.com/files/css/css_7_ivjbnhwIllE9f7ZwS6fpTAxE8ODxB7IGo-GOELrxg.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/sites/elberton.etypegoogle7.com/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->


</head>
<body class="path-node page-node-type-article elberton">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">October 14, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-content836ab654-93c9-4728-bcb4-192e0ad56114">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://elberton.newsbank.com/">Extended Search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/elberton.etypegoogle7.com/files/logo.png" alt="The Elberton Star, Elberton, Georgia Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=kbdrake&amp;Pub=3192&amp;PType=ElbRT319231MBRTI" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213169&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3192" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Elberton%20StarID580/default.aspx?PubID=3192" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="https://etypeservices.com/Elberton%20StarID580/" class="navbar-item">E-Edition</a>
                                                                                                        <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/death-notices" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Death Notices</a>
                                                                    <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersHartwell/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                        <a href="https://nearme.elberton.com/" class="navbar-item">Marketplace</a>
                                            
                                                                    <a href="http://www.etypeservices.com/Elberton%20StarID580/default.aspx?PubID=3192" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/elberton.etypegoogle7.com/files/logo.png" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="https://etypeservices.com/Elberton%20StarID580/" class="navbar-item">E-Edition</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                            <a href="/death-notices" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Death Notices</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersHartwell/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://nearme.elberton.com/" class="navbar-item">Marketplace</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="http://www.etypeservices.com/Elberton%20StarID580/default.aspx?PubID=3192" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/ElbertonStar/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div id="block-dfptagcnielbertonleaderboard" class="block block-dfp block-dfp-adc1005235-4480-4b68-a024-2dc64746d614">
  
    
      <div id="js-dfp-tag-cni_elbertonleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_elbertonleaderboard');
        });
    </script>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Last Chance!  1/2 off a Year Subscription to the Elberton Star</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="3710" role="article" about="/newsletter/last-chance-12-year-subscription-elberton-star" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full newsletter">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="Last Chance!  1/2 off a Year Subscription to the Elberton Star" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/user/16" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/16" lang="" about="/user/16" typeof="schema:Person" property="schema:name" datatype="">News Staff</a></span>
 on Tuesday, October 13, 2020
          <span property="schema:dateCreated" content="2020-10-13T16:37:25+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
  <div class="field field--name-field-image field--type-image field--label-visually_hidden">
    <div class="field__label visually-hidden">Image</div>
          <div class="field__items">
              <div class="field__item">
<div id="flexslider-1" class="flexslider optionset-default imagestyle-flexslider-full">
 
<ul class="slides">
    
<li>
      <img property="schema:image" src="/sites/elberton.etypegoogle7.com/files/styles/flexslider_full/public/2020-10/half%20off.jpg?itok=6I1LtECz" width="800" height="500" alt="halfoff" typeof="foaf:Image" class="image-style-flexslider-full" />



            <div class="flex-caption">halfoff</div>
    </li>
</ul>
</div>
</div>
              </div>
      </div>

  <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-visually_hidden">
    <div class="field__label visually-hidden">Body</div>
              <div property="schema:text" class="field__item"><p>Last chance!</p>

<p>1/2 Off The Elberton Star newspaper subscription for a year (print + online for our local residents in Elbert Co.).</p>

<p>Click the link to subscribe online or call 706-283-8500.</p>

<p>Offer ends this week. Don't miss out, call or click below asap:</p>

<p><a href="https://www.etypeservices.com/Elberton%20StarID580/default.aspx?PubID=3192">https://www.etypeservices.com/Elberton%20StarID580/default.aspx?PubID=3192</a></p>

<p>*For new subscribers OR current subscribers may renew at this price and add 12 months to their current subscription. Local Elbert County addresses only due to high out of county postage costs.</p></div>
          </div>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.elberton.com/newsletter/last-chance-12-year-subscription-elberton-star" data-a2a-title="Last Chance!  1/2 off a Year Subscription to the Elberton Star"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a></span>
                    </div>
</article>

  </div>
<div id="block-dfptagcnielbertonmidhome" class="block block-dfp block-dfp-ad836e2923-738c-4900-9217-2f19d00c1db5">
  
    
      <div id="js-dfp-tag-cni_elbertonmidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_elbertonmidhome');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnielbertonmidhome2" class="block block-dfp block-dfp-adf1ebb387-f43d-4655-bad0-16747afd4c8b">
  
    
      <div id="js-dfp-tag-cni_elbertonmidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_elbertonmidhome2');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnielbertonfooter" class="block block-dfp block-dfp-adaf8b84a6-1f89-45c0-96c5-60a36df5c386">
  
    
      <div id="js-dfp-tag-cni_elbertonfooter">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_elbertonfooter');
        });
    </script>
</div>

  </div>

  </div>

        
        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcnielbertonpromo" class="block block-dfp block-dfp-ad01719e3a-9c3a-4249-b9af-67fcdfabd2d2">
  
    
      <div id="js-dfp-tag-cni_elbertonpromo">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_elbertonpromo');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnielbertonmarketplace2" class="block block-dfp block-dfp-adc99f310e-8a26-4c37-a159-0b4d0ce2f138">
  
    
      <div id="js-dfp-tag-cni_elbertonmarketplace2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_elbertonmarketplace2');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnielbertonsidebar1" class="block block-dfp block-dfp-ad4751beaa-24d8-4937-bc83-7e1c72996ee8">
  
    
      <div id="js-dfp-tag-cni_elbertonsidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_elbertonsidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div><a href="https://etypeservices.com/Elberton%20StarID580" target="_blank" aria-label="The Elberton Star, Elberton, Georgia e-Edition"><img src="https://etypeservices.com/LandingPageImages/Elberton%20Star/currentpg1.jpg" alt="The Elberton Star, Elberton, Georgia e-Edition"></a></div>
<p><a href="https://etypeservices.com/Elberton%20StarID580" target="_blank" aria-label="The Elberton Star, Elberton, Georgia e-Edition">Read The Elberton Star, Elberton, Georgia</a></p>

  </div>
<div id="block-dfptagcnielbertonsidebar2" class="block block-dfp block-dfp-ad3745880c-a8c6-4705-bed1-cc688f77ed27">
  
    
      <div id="js-dfp-tag-cni_elbertonsidebar200x">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_elbertonsidebar200x');
        });
    </script>
</div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=113872" frameborder="0" scrolling="no" title="Weather Widget"></iframe>
  </div>
<div id="block-dfptagcnielbertonsidebarnetwork1" class="block block-dfp block-dfp-adb9176bec-9258-4b6b-8fd8-a9f2d8b459d1">
  
    
      <div id="js-dfp-tag-cni_elbertonsidebarnetwork1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_elbertonsidebarnetwork1');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnielbertonsidebar3" class="block block-dfp block-dfp-adbea35ed1-4210-4ec4-a97f-e9227a413b56">
  
    
      <div id="js-dfp-tag-cni_elbertonsidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_elbertonsidebar3');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/webforms/anniversary" hreflang="en">Anniversary Announcement</a></li><li><a href="/webforms/birth" hreflang="en">Birth Announcement</a></li><li><a href="/webforms/engagement" hreflang="en">Engagement Announcement</a></li></ul></div><br /><div class="item-list"><h3>All time:</h3><ul><li><a href="/elbert-county-coronavirus-covid-19-updates" hreflang="en">Elbert County Coronavirus (COVID-19) Updates</a></li><li><a href="/local/bubba-foods-llc-ceo-confirms-employees-covid-19" hreflang="en">Bubba Foods, LLC CEO confirms employees with COVID-19 </a></li><li><a href="/local/elberton-police-enforce-disorderly-reckless-conduct-laws-after-block-parties" hreflang="en">Elberton police to enforce disorderly, reckless conduct laws after &#039;block parties&#039;</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/local/first-year-goals" hreflang="en">First year goals</a></li><li><a href="/local/ecchs-ecms-compete-state-conventions" hreflang="en">ECCHS, ECMS compete at state conventions</a></li><li><a href="/local/daniel-wins-prestigious-athena-award" hreflang="en">Daniel wins prestigious Athena Award</a></li></ul></div><br />
  </div>
<div id="block-dfptagcnielbertonsidebarnetwork2" class="block block-dfp block-dfp-ad719d43a7-c39a-40d1-bfe1-8cb93c0cc930">
  
    
      <div id="js-dfp-tag-cni_elbertonsidebarnetwork2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_elbertonsidebarnetwork2');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>The Elberton Star</strong></p>

<p><strong>Mailing Address:</strong><br />
P.O. Box 280<br />
Elberton, GA  30635</p>

<p><strong>Phone:</strong> 706-283-8500<br />
<strong>Fax:</strong> 706-283-9700</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;The Elberton Star, Elberton, Georgia</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://nearme.elberton.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy Policy</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/3710","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-15","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"3710"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/sites/elberton.etypegoogle7.com/files/js/js_aRVJ3MdDVYsxtzIyliTzcm576TFmee9hAxhtWFHgGbw.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/elberton.etypegoogle7.com/files/js/js_Q3EyUmEB-CngSfyvx76cTqZFq7lnDrnVmtqUd425mgw.js"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/sites/elberton.etypegoogle7.com/files/js/js_AoPW-OBXHiQ19nF9NoQjiBDV3aF-Vygd-MXD6RosbSM.js"></script>


</body>
</html>
